VGA Explora starter og kører dårligt?

Her kan du skrive med andre om alt hvad der har med scootere at gøre.
Skriv her hvis du f.eks. har et brug for hjælp til din scooter.
Brugeravatar
dixie23
1. Rang
1. Rang
Indlæg: 4
Tilmeldt: 8. oktober 2018 16:48
Scootere: VGA Explora

VGA Explora starter og kører dårligt?

Ulæst indlæg af dixie23 » 8. oktober 2018 16:56

Hej!

Jeg har en VGA Explora der er knap 2 år gammel, her på det sidste er den blevet svær at starte, specielt når det er koldt/fugtigt. Når den er i gang har den svært ved at tage gassen og reagerer dårligt på det.
Den har fået nyt tændrør og har checket med slanger osv. Jeg er efterhånden ved at tro at ventilerne trænger til justering, det er 4000 km siden thansen gjorde det ved mit sidste eftersyn. Nu spørger jeg så, hvad er ventilspillerum for sådan en maskine? Og har i nogle gode råd til nemmest muligt at stille dem?

Den har kørt upåklageligt hele sommeren, Problemet er kommet snigende, og nu bliver det bare værre og værre.
Når den står i opvarmet kælder (20 grader) er den nemmere at starte, men stadig problemer med at reagere på gassen. Kan endda være svær at få i gang selvom den lige har været startet.


Nogle ideer?


På forhånd tak :-)

Brugeravatar
scootergrisen
15. Rang
15. Rang
Indlæg: 7345
Tilmeldt: 11. april 2010 11:30
Scootere: Kymco Super 8 4T 50 cm³
Geografisk sted: Sjælland
Kontakt:

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af scootergrisen » 8. oktober 2018 17:17

Du kan prøve og pumpe 30 gange på gashåndtaget inden du starter og dreje på gashåndtaget mens du starter.
Du kan prøve og rense karburatoren grundigt og kontrollere at alt virker på den.

Så kan du give den diverse service.
https://scootergrisen.dk/scooterhjemmeside/service.php

Du kan prøve 0,05 mm for indsugningsventilen og 0,08 mm for udstødningsventilen.
T. Hansen siger nok 0,10 mm hvis du spørger dem. Du kan prøve.

Så kan du lade den køre i tomgang nogle sekunder inden du giver gas så olien kan blive pumpet rundt.

Brugeravatar
dixie23
1. Rang
1. Rang
Indlæg: 4
Tilmeldt: 8. oktober 2018 16:48
Scootere: VGA Explora

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af dixie23 » 8. oktober 2018 17:47

Tak for tilbagemelding :-)

Når jeg skal starte den skal den have fuld gas, ellers sker der intet. Den er så meget langsom til at tage omdrejninger, og lyder som om den er ved at gå ud.

Den kan også først holde tomgangen når den er blevet varm.

Det er bare som om at det først er blevet helt slemt efter det er blevet køligere, i sommers var der aldrig noget.

Brugeravatar
scootergrisen
15. Rang
15. Rang
Indlæg: 7345
Tilmeldt: 11. april 2010 11:30
Scootere: Kymco Super 8 4T 50 cm³
Geografisk sted: Sjælland
Kontakt:

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af scootergrisen » 8. oktober 2018 18:43

Du kan også prøve og dreje tomgangsskruen ½-1 omgang i urets retning og prøve det nogen dage.
Koblingen skal ikke tage fat i tomgang når motoren er varm.

Det vil muligvis hjælpe med en tomgangsdyse med større hul men det er vist sjældent der er nogen der sælger dem i mere end én størrelse.
Men du kan da kigge om der står 33 på din.
https://www.thansen.dk/scooter-knallert ... 243259787/

Du kan prøve også prøve og dreje blandingsskruen i bund og bemærke hvor mange omgange du dreje den og så skrue den ud til det samme igen.

Når du renser karburatoren så er det nok mest der ved tomgangsdysen, blandingsskruen og chokeren der har betydning for start og tomgang.

Du kunne også prøve iridium-tændrør hvis du vil bruge penge på det.
https://www.thansen.dk/scooter-knallert ... 243248386/

Så kan man bruge motorolie med lavere viskositet selvom det er jo ikke er så koldt nu men det gør det muligvis lettere for motoren at starte når det er frost fordi der ikke er så meget modstand.

Brugeravatar
dixie23
1. Rang
1. Rang
Indlæg: 4
Tilmeldt: 8. oktober 2018 16:48
Scootere: VGA Explora

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af dixie23 » 18. oktober 2018 13:28

Endnu en gang tak for svar herinde :-)

Jeg har fået stillet ventilerne, primært udstødnings ventilen, og synes den går mere rent nu. Det har dog ikke hjulpet så meget på kold start, så vil rense karburatoren, og checke alle slanger.

Brugeravatar
dixie23
1. Rang
1. Rang
Indlæg: 4
Tilmeldt: 8. oktober 2018 16:48
Scootere: VGA Explora

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af dixie23 » 20. oktober 2018 14:27

Jeg har nu rodet videre med den, og besluttede endda at skifte karburatoren, så det ikke længere er problemet. Det har hjulpet betydeligt på den, den reagerer helt anderledes på gassen og står godt i tomgang.

Men... Problemet med at starte den er der stadig. Måtte bruge mellem 5-10 minutter på at få den i gang, og den lyder virkelig helt død. Når den så kommer i gang kører den fint.

Ved snart ikke hvad problemet kan være med den. Den står endda i et opvarmet kælderrum, så det er ikke pga kulde eller fugt.

Nogen bud?

Brugeravatar
Privir
5. Rang
5. Rang
Indlæg: 60
Tilmeldt: 24. januar 2018 16:12

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af Privir » 20. oktober 2018 16:17

Virker din choker?

Brugeravatar
scootergrisen
15. Rang
15. Rang
Indlæg: 7345
Tilmeldt: 11. april 2010 11:30
Scootere: Kymco Super 8 4T 50 cm³
Geografisk sted: Sjælland
Kontakt:

Re: VGA Explora starter og kører dårligt?

Ulæst indlæg af scootergrisen » 20. oktober 2018 16:30

Se om benzinfilteret er fyldt med benzin.
Tag benzinslangen af karburatoren og peg den ned i en benzindunk og kør på elstarteren og se om der kommer benzin ud.
Tag vakuumslangen af og sug og se om der kommer benzin ud.
Hvis du sætter gennemsigtig benzinslange på fra benzinfilter til karburator så kan du se om der er benzin i.

Besvar